SMS Verification is not working
Incident Report for Gamercraft
Resolved
This incident has been resolved.
Posted Jun 01, 2021 - 01:20 UTC
Identified
We have found the issue and are working with our hosting provider to increase our monthly quota of SMS verification. This is affecting the signup flow and the forget password flow on both web and app clients.
Posted May 31, 2021 - 23:02 UTC
This incident affected: API, Login, Tournaments, Prize Delivery and Apps (iOS App, Android App, Web App).