This is a test incident
Incident Report for Gamercraft
Resolved
This incident has been resolved.
Posted Apr 21, 2021 - 15:28 UTC
Update
We are continuing to investigate this issue.
Posted Apr 21, 2021 - 15:28 UTC
Investigating
We are currently investigating this issue
Posted Apr 21, 2021 - 15:24 UTC
This incident affected: API.